Back to overview
Degraded
Temporary Issue with Verification Email Delivery
Apr 24 at 04:22am CDT
Affected services
Trackly CDN
Resolved
Apr 24 at 04:24am CDT
We have resolved the earlier issue affecting the delivery of verification emails. The disruption was caused by a temporary outage with our email service provider, which lasted for 1 minutes and 35 seconds.
Affected services
Created
Apr 24 at 04:22am CDT
We are currently experiencing issues with the delivery of verification emails. As a result, you may not receive the authentication code required to log in to your account. Our team is actively investigating the issue and working to resolve it as quickly as possible.
Affected services